last "next" button before install starts should be labeled "install" or similar

RESOLVED FIXED in Firefox 3 beta1

Status

()

Firefox
Installer
--
trivial
RESOLVED FIXED
14 years ago
11 years ago

People

(Reporter: Tobias Sager, Assigned: rstrong)

Tracking

unspecified
Firefox 3 beta1
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040707 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040707 Firefox/0.8


The last button (now labeled "Next") before the installer starts installing
Firefox should be labeled "Install" instead.

Reproducible: Always
Steps to Reproduce:
(Reporter)

Comment 1

14 years ago
This also applies to Thunderbird.

Comment 2

14 years ago
*** Bug 262789 has been marked as a duplicate of this bug. ***

Comment 3

13 years ago
Hasn't this been fixed?
(Reporter)

Comment 4

13 years ago
Still see this in 1.0.3 (German and English).

Might this be a problem with my German Windows?
Is it fixed for anybody?

Comment 5

13 years ago
(In reply to comment #2)
> *** Bug 262789 has been marked as a duplicate of this bug. ***

   Not really a duplicate... only related.

Updated

13 years ago
Assignee: bugs → nobody
QA Contact: bugzilla → installer
It is for a custom install with the new installer than landed - bug 326580. I think this would be a good thing to do for a standard install though I am unsure if this will be simple since it would have to be Next when custom is selected and Install when Standard is selected.
Assignee: nobody → robert.bugzilla
So, we could pretty easily fix this *if* we have one more page for a Standard install after the install type page. Trouble is that would add one additional page to the Standard install.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 8

12 years ago
Fixed by moving to the NSIS installer. Fix will be included in Firefox 2.
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
This is not fixed... see my previous comments.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
I'll most likely fix this in bug 392137 by adding a summary page for both types of installs.
Status: REOPENED → ASSIGNED
Depends on: 392137
Target Milestone: --- → Firefox 3 M9
Fixed by the checkin of bug 396870
Status: ASSIGNED → RESOLVED
Last Resolved: 12 years ago11 years ago
Depends on: 396870
No longer depends on: 392137
Resolution: --- → FIXED
Duplicate of this bug: 262789
You need to log in before you can comment on or make changes to this bug.