Closed Bug 252507 Opened 17 years ago Closed 17 years ago

Scrollbars visible although divs have visibility hidden

Categories

(Camino Graveyard :: General, defect)

PowerPC
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 187435

People

(Reporter: jon, Assigned: mikepinkerton)

References

()

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8a2) Gecko/20040707 Camino/0.8+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8a2) Gecko/20040707 Camino/0.8+

i can see random scrollbars in the window.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
Summary should read: DHTML issues on attached URL.

(Can't change summary without higher permissions.)

Can't reproduce the "random" scroll bars in 20040715, but I don't see any scroll bars at all. Verified in 
Safari that they were supposed to exist. Don't understand Javascript enough to isolate what is messing 
up.
This url uses visibility:hidden to hide these divs.
Maybe it is the same bug as bug 187435? (which makes it a mac only issue, I
don't see the bug here on windows)
Summary: buggy → Scrollbars visible although divs have visibility hidden
dupe

*** This bug has been marked as a duplicate of 187435 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.