If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

new lines are inserted after quotation, when sending a message

RESOLVED DUPLICATE of bug 178899

Status

Thunderbird
Message Compose Window
--
enhancement
RESOLVED DUPLICATE of bug 178899
13 years ago
13 years ago

People

(Reporter: Nicki Messerschmidt, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2
Build Identifier: Thunderbird version 0.7.2 (20040707)

When sending a message new lines are inserted between quotation and new text.
This is annoying and corrupts replys

Reproducible: Always
Steps to Reproduce:
1. reply to a message
2. enter text directly under a quote without new line between quote and new text
3. send the message

Actual Results:  
Between new text and the quotation a new line ist inserted

Expected Results:  
Just leave the message as it was composed

Comment 1

13 years ago
Nicki Messerschmidt:  Are you composing with the HTML editor?  And seeing this 
problem on messages that are sent out as plain text?  If so, this is a duplicate 
of bug 178899.

Comment 2

13 years ago
He may mean, that there are empty lines when you save the message as plain text 
to a file. That annoys me too. It may also have something with the fact, that 
when you start typing immediatelly under the quote, the text is blue. If you 
start one line under it, it is black.

Comment 3

13 years ago
No response from reporter; duping.

(In reply to comment #2)
> He may mean, that there are empty lines when you save the message as plain
> text to a file.

I don't see how you get that from the bug description at all.

*** This bug has been marked as a duplicate of 178899 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.