Last Comment Bug 253142 - l10n CVS request: Czech (cs-CZ): Pavel Franc <franc@czilla.cz>
: l10n CVS request: Czech (cs-CZ): Pavel Franc <franc@czilla.cz>
Status: RESOLVED FIXED
voucher, sshkey
:
Product: mozilla.org
Classification: Other
Component: Repository Account Requests (show other bugs)
: other
: x86 Windows 2000
: -- normal (vote)
: ---
Assigned To: Marcia Knous [:marcia - use ni]
: Daniel (Leaf) Nunes
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-26 12:52 PDT by Pavel Franc - Mozilla.cz
Modified: 2004-09-15 16:13 PDT (History)
3 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments
files sent to bsmedberg privately (190.97 KB, application/octet-stream)
2004-08-12 18:21 PDT, Benjamin Smedberg AWAY UNTIL 2-AUG-2016 [:bsmedberg]
no flags Details
SSH Public Key (600 bytes, text/plain)
2004-09-02 04:57 PDT, Pavel Franc - Mozilla.cz
no flags Details

Description Pavel Franc - Mozilla.cz 2004-07-26 12:52:50 PDT
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; cs-CZ; rv:1.7) Gecko/20040626 Firefox/0.9.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; cs-CZ; rv:1.7) Gecko/20040626 Firefox/0.9.1

I need commit access to the CVS because of 
http://www.mozilla.org/projects/firefox/l10n/


Reproducible: Always
Steps to Reproduce:
1.
2.
3.
Comment 1 Pavel Franc - Mozilla.cz 2004-07-26 12:54:56 PDT
CC:ing BDS as a voucher
Comment 2 Benjamin Smedberg AWAY UNTIL 2-AUG-2016 [:bsmedberg] 2004-08-12 18:21:31 PDT
Created attachment 155997 [details]
files sent to bsmedberg privately

Attaching the files sent to me privately. These look fine. Shall I commit them
for you, or do you want to do it once your account is activated?
Comment 3 Pavel Franc - Mozilla.cz 2004-08-12 23:49:50 PDT
Please import them into CVS.
Comment 4 Benjamin Smedberg AWAY UNTIL 2-AUG-2016 [:bsmedberg] 2004-08-18 08:46:12 PDT
Landed in CVS.
Comment 5 Pavel Franc - Mozilla.cz 2004-09-02 04:57:03 PDT
Created attachment 157709 [details]
SSH Public Key
Comment 6 Pavel Franc - Mozilla.cz 2004-09-02 05:31:26 PDT
CVS Contributor Form signed and faxed
Comment 7 Marcia Knous [:marcia - use ni] 2004-09-02 10:07:01 PDT
faxed form received.
Comment 8 Adam Hauner 2004-09-12 04:37:21 PDT
Marcia, is any problem with creating CVS account for Pawell? FF 1.0 PR is
knocking on door and we can't localize files in CVS repository.
Comment 9 Pavel Franc - Mozilla.cz 2004-09-15 00:06:56 PDT
Due the ammount of bugzilla emails I've changed my account to gmail. Should I
change the account reguest or is it possible to have the old one (franc%czilla.cz)?
Comment 10 Marcia Knous [:marcia - use ni] 2004-09-15 10:42:59 PDT
Pawell: You can use whatever email address you want, just have to let me know
what to use for your CVS account.  

Regarding activation of your account, I am awaiting word from Myk Melez, as he
is the person who will need to do so.
Comment 11 Pavel Franc - Mozilla.cz 2004-09-15 13:16:41 PDT
(In reply to comment #10)
> Pawell: You can use whatever email address you want, just have to let me know
> what to use for your CVS account.  
franc%czilla.cz

Comment 12 Myk Melez [:myk] [@mykmelez] 2004-09-15 16:13:10 PDT
Ok, your account has been created.  Your username is the email listed in the
summary of this bug, with % in place of @.  To check out the aviary branch:

cvs -d:ext:<username>@cvs.mozilla.org:/l10n co -r AVIARY_1_0_20040515_BRANCH mozilla

Note You need to log in before you can comment on or make changes to this bug.