Tooltips should use the OS's default colors for tooltips

VERIFIED DUPLICATE of bug 161600

Status

()

Firefox
General
--
trivial
VERIFIED DUPLICATE of bug 161600
14 years ago
13 years ago

People

(Reporter: gkn, Assigned: Blake Ross)

Tracking

({polish})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7) Gecko/20040724 Firefox/0.9.1+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7) Gecko/20040724 Firefox/0.9.1+

Firefox's new information bar (pop-ups, etc.) uses the system colours for
tooltips, so should tooltips.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago
Similar bugs reported for the suite: bug 242724, bug 161600.
Should this be a duplicate of one of those?

Comment 2

14 years ago
At this rate, I doubt bug 161600 will be fixed anytime soon, probably best thing
to do is to add 161600 as a dependancy, but it's most likely to be a dupe.
Flags: blocking-aviary1.0?
Keywords: polish
(Reporter)

Comment 3

13 years ago
It's the same issue as bug 161600. I figured that since this is the front-end,
it'd be a separate bug for Firefox; but if the code is shared then this bug is
indeed a dupe of bug 161600.

Comment 4

13 years ago
(from bug 161600) this bug with a workaround was mentioned on a blog:
http://cheeaun.phoenity.com/weblog/archives/2004_08_01_archive.html#post-109326641062302022

Comment 5

13 years ago
Why is this bug unconfirmed? Are we unsure that it's actually a problem?

Comment 6

13 years ago
I guess people are hesitant to dupe FIrefox bugs agains Browser bugs, unless
they're 100% sure the underlying cause or problem code is the same.

Also, perhaps on some physchological subconscious level people know that Firefox
bugs are more likely to get fixed. ;-)

*** This bug has been marked as a duplicate of 161600 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Flags: blocking-aviary1.0?
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.