firefox fails to save preference changes after restart

RESOLVED DUPLICATE of bug 253291

Status

()

--
major
RESOLVED DUPLICATE of bug 253291
15 years ago
12 years ago

People

(Reporter: jacob_e_keller, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040726 Firefox/0.9.1+
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040726 Firefox/0.9.1+

Firefox fails to save prefence changes, and at restart I loose all my changes

Reproducible: Always
Steps to Reproduce:
1.change a preference
2.a popup says the preferences can't save
3.when I open firefox again, my changes aren't their

Actual Results:  
I loose my prefence changes

Expected Results:  
I should not see the pop up window, and I should keep my preferences

I am running a compiled firefox, built on July 26, running gtk2, xft, fedora core 2
(Reporter)

Comment 1

15 years ago
Also I forgot, this is on the aviary branch

Comment 2

15 years ago
*** Bug 253203 has been marked as a duplicate of this bug. ***

Comment 3

15 years ago
*** Bug 253204 has been marked as a duplicate of this bug. ***

Comment 4

15 years ago
WFM. I can change any prefs I want.

Using a 5 hours old aviary homemade build -> Mozilla/5.0 (X11; U; Linux i686;
en-US; rv:1.7) Gecko/20040727 Firefox/0.9.1+

Try a today's nightly, 26 july are highly broken.
(Reporter)

Comment 5

15 years ago
I recently used todays build, and I have the same problem, but a few days back I
used a trunk build, and it worked fine.  I completely removed my copy of the
source, and redownloaded it, still have the same problem

Comment 6

15 years ago
this has been fixed in bug 253291

*** This bug has been marked as a duplicate of 253291 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs,
filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → preferences
You need to log in before you can comment on or make changes to this bug.