firefox fails to save preference changes after restart

RESOLVED DUPLICATE of bug 253202

Status

()

Firefox
Preferences
--
major
RESOLVED DUPLICATE of bug 253202
14 years ago
12 years ago

People

(Reporter: Jacob Keller, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040726 Firefox/0.9.1+
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040726 Firefox/0.9.1+

Firefox fails to save prefence changes, and at restart I loose all my changes

Reproducible: Always
Steps to Reproduce:
1.change a preference
2.a popup says the preferences can't save
3.when I open firefox again, my changes aren't their

Actual Results:  
I loose my prefence changes

Expected Results:  
I should not see the pop up window, and I should keep my preferences

I am running a compiled firefox, built on July 26, running gtk2, xft, fedora core 2

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 253202 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs,
filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → preferences
You need to log in before you can comment on or make changes to this bug.