No icons for bookmarks in bookmark toolbar on Mac

RESOLVED DUPLICATE of bug 249016

Status

()

Firefox
Bookmarks & History
--
trivial
RESOLVED DUPLICATE of bug 249016
14 years ago
12 years ago

People

(Reporter: Andre-John Mas, Assigned: vlad)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7) Gecko/20040628 Firefox/0.9.1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7) Gecko/20040628 Firefox/0.9.1

If you take the latest version of the MS-Windows version of Firefox you will
notice that when you add a short cut to the bookmark toolbar an icon will be
associated with it. This icon is mssing in the MacOS X version. It would be nice
to have this feature actived in the MacOS X version.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

*** This bug has been marked as a duplicate of 219846 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

13 years ago
Summary: No icons for bookmarks in bookmark toolbar → No icons for bookmarks in bookmark toolbar on Mac

Updated

12 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 2

12 years ago

*** This bug has been marked as a duplicate of 249016 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago12 years ago
Resolution: --- → DUPLICATE
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.