Ctrl+F in View Source does not display new style find

VERIFIED DUPLICATE of bug 250279

Status

()

Toolkit
Find Toolbar
--
major
VERIFIED DUPLICATE of bug 250279
14 years ago
9 years ago

People

(Reporter: Alex Nelson, Assigned: Pierre Chanial)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040726 Firefox/0.9.1+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040726 Firefox/0.9.1+

When viewing the source, pressing Ctrl+F does not bring up the new Find toolbar
at the buttom, with find next/previous, and highlight capabilities.  Instead the
old dialog box is brought up instead.

Reproducible: Always
Steps to Reproduce:
1. View the source of any site.
2. Press Ctrl+F
3.

Actual Results:  
Old Find dialog popped up.

Expected Results:  
New find toolbar at the bottom should appear.

about:buildconfig

Build platform
target
i686-pc-cygwin

Build tools
Compiler 	Version 	Compiler flags
$(CYGWIN_WRAPPER) cl 	12.00.8804 	-TC -nologo -W3 -nologo -Gy -Fd$(PDBFILE)
$(CYGWIN_WRAPPER) cl 	12.00.8804 	-TP -nologo -W3 -nologo -Gy -Fd$(PDBFILE)

Configure arguments
--disable-ldap --disable-mailnews
--enable-extensions=cookie,xml-rpc,xmlextras,pref,transformiix,universalchardet,webservices,inspector,gnomevfs,negotiateauth
--enable-crypto --disable-composer --enable-single-profile
--disable-profilesharing --enable-optimize --disable-debug --disable-tests
--enable-static --disable-shared --enable-official-branding
Firefox issue.
Assignee: search → p_ch
Component: Search → Search
Product: Browser → Firefox
QA Contact: firefox.search

*** This bug has been marked as a duplicate of 250279 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Component: Search → Find Toolbar / FastFind
Resolution: --- → DUPLICATE

Updated

13 years ago
Status: RESOLVED → VERIFIED
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.