Closed Bug 253292 Opened 16 years ago Closed 15 years ago

Typing forward slash or apostrophe in text input or textarea triggers Typeahead Find

Categories

(Toolkit :: Find Toolbar, defect)

x86
Windows XP
defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 258285

People

(Reporter: adam.roben, Assigned: bugzilla)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040727 Firefox/0.9.1+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040727 Firefox/0.9.1+

Typing a forward slash or apostrophe in any text input or textarea field
triggers the Find Toolbar.  The forward slash or apostrophe does get entered
into the text input, and everything typed after that shows up in both the text
input and the Find Toolbar.

Reproducible: Always
Steps to Reproduce:
1. Go to http://bugzilla.mozilla.org
2. Type '/bug' into the query input text field


Actual Results:  
'/b' appears in the input field and an instance of the word 'bug' is highlighted

Expected Results:  
'/bug' appears in the input field
Flags: blocking-aviary1.0?
I can't reproduce this at all. On any form element, / and ' don't trigger find.
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040727 Firefox/0.9.1+
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040730
Firefox/0.9.1+

WFM
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → WORKSFORME
Flags: blocking-aviary1.0?
Dup of bug 264876.
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---

*** This bug has been marked as a duplicate of 258285 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.