Closed Bug 25337 Opened 20 years ago Closed 20 years ago

Table background color not rendering

Categories

(Core :: Layout: Tables, defect, P3)

x86
Windows NT
defect

Tracking

()

VERIFIED DUPLICATE of bug 8524

People

(Reporter: aaandre, Assigned: karnaze)

Details

table's black background should be visible between the cells and around them in 
accordance with cellspacing="5" (but is not). this is an important problem 
concerning html layout creation

<table width="100" border="0" cellspacing="5" bgcolor="#000000">
  <tr> 
    <td bgcolor="#FF0000">td1</td>
    <td bgcolor="#FF0000">td2</td>
  </tr>
</table>
Table bug???
Assignee: travis → karnaze
This is a problem with strict vs quirks. If you put a proper DTD in front of 
this, it works fine.
Could this be a dupe of bug 8524?
Punting from "Architecture" product back to "Browser".
Component: DocShell → HTMLTables
Product: Architecture → Browser
Version: 5.0 → other
Setting QA Contact.
QA Contact: nobody → chrisd
Cmattar is right - this is surely Bug 8524. If he would like to resolve the 
dupe, he can, otherwise I will...

Gerv
Ok, another one for BugAThon :)

*** This bug has been marked as a duplicate of 8524 ***
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Verified dup of #8524
Status: RESOLVED → VERIFIED
*** Bug 209353 has been marked as a duplicate of this bug. ***
Erroneously marked bug #209353 as a duplicate of this bug instead of bug #25537.
Should have typed the bug alias instead. Please ignore.
You need to log in before you can comment on or make changes to this bug.