If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Previous and Next arrows do not work

RESOLVED DUPLICATE of bug 235666

Status

Thunderbird
Mail Window Front End
--
major
RESOLVED DUPLICATE of bug 235666
13 years ago
13 years ago

People

(Reporter: Bill O'Dell, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2

In Thunderbird, version 0.7.2 (20040707) the Previous and Next Arrows do 
not work to go to the next email message.  They, instead ask if you want to
go to the next email in some arbitrary folder.  Whether you say yes or no it
does not work. So you say cancel hit escape and go manually to the next email.


Reproducible: Always
Steps to Reproduce:
1.  Happens everytime
2.
3.

Actual Results:  
Does not work correctly.

Expected Results:  
Go to the previous or next email in the Inbox.
if it's a Thunderbird bug, file it in Thunderbird ;)
Assignee: asa → mscott
Component: Bugzilla: Keywords & Components → Mail Window Front End
Product: mozilla.org → Thunderbird
QA Contact: timeless
Version: other → unspecified

Comment 2

13 years ago
buttons only work on new messages, not all messages. I guess this is a duplicate...

*** This bug has been marked as a duplicate of 235666 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.