Download size of linux build is huge

RESOLVED DUPLICATE of bug 171082

Status

--
enhancement
RESOLVED DUPLICATE of bug 171082
14 years ago
14 years ago

People

(Reporter: joris_huizer, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040614 Firefox/0.8
Build Identifier: 

The download size of Firefox in linux is still 9.5MB - I hope this will be made
less (the windows build is only 5.9 MB)
I find this difference in size huge!

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago
The windows build uses a different compressor, not to menion a different compiler.

*** This bug has been marked as a duplicate of 171082 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.