Netscape 4.x Mailbox migration tool do nothing

RESOLVED DUPLICATE of bug 253527

Status

--
major
RESOLVED DUPLICATE of bug 253527
14 years ago
14 years ago

People

(Reporter: laurent.bauvens, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.7.1) Gecko/20040707
Build Identifier: Windows; U; Windows NT 5.1; fr; rv:1.7) Gecko/20040707 Thunderbird/0.7.2

See steps 'Steps to reproduce' and 'actual results' for details.

Reproducible: Always
Steps to Reproduce:
1.You must have a Netscape Communicator 4.x mailbox in the standard directory tree.
1.Start TB 0.7.2 FR
2.Menu Tools > Import > Mail > Communicator 4.x
3.Click on the 'Next' button then it turns to grey and nothing happens
4.Click on the 'Eudora' or 'Outlook' item reactivate the 'Next' button.
5.Click on the 'Communicator' item and go to point #3.

Actual Results:  
Button 'Next' turns to grey and does nothing

Expected Results:  
Start the migration operation.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 253527 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.