Feature request - ability to modify cyrus ACL(s) for mail folders

RESOLVED DUPLICATE of bug 207628

Status

--
enhancement
RESOLVED DUPLICATE of bug 207628
14 years ago
13 years ago

People

(Reporter: magic, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040113
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040113

The Bynari-connector allows our users to modify the permissions of their
folders, so other users can view them. (Modifies the ACL on the Cyrus IMAP server.)

Why can't Thunderbird provide this same functionality (when allowed by the
mailserver)?


Reproducible: Always
Steps to Reproduce:
1. Can't modify permissions of mail folders
2.
3.




I Thunderbird is to be deployed at the corporate level, I believe folder sharing
is required. This is one thing stopping me from deploying Thunderbird (Mozilla).
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/

Comment 2

13 years ago
I think this would be a great feature to add to mozilla.
Of course this is only usefull for cyrus imap servers.

But other mail frontends like Mullbery and IMP/Horde have this capability.

Comment 3

13 years ago

*** This bug has been marked as a duplicate of 207628 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.