When printing an image which is split on 2 pages, 2nd part is the whole picture compressed

RESOLVED DUPLICATE of bug 125276

Status

()

Core
Printing: Output
RESOLVED DUPLICATE of bug 125276
14 years ago
5 years ago

People

(Reporter: Andi F., Unassigned)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8a3) Gecko/20040803
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8a3) Gecko/20040803

When I'm printing a large image, which is slightly longer than a page (A4),
the first part of the image is beeing printed correctly, on the second page
it's the whole image again, but only compressed to the size of the rest of the
image from page 1. Tried out with .gif and .jpg images, on HP and Lexmark Laser
printers.


Reproducible: Always
Steps to Reproduce:
1.
2.
3.
This is a duplicate.  Please find the original and mark this duplicate. 
Whiteboard: DUPEME
(Reporter)

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 125276 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

5 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.