If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Error when trying to rename Inbox folder to the same name with reversed case letters

VERIFIED DUPLICATE of bug 92165

Status

Thunderbird
General
--
minor
VERIFIED DUPLICATE of bug 92165
13 years ago
10 years ago

People

(Reporter: Gunars, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040729 Firefox/0.9.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040729 Firefox/0.9.1

I am using Thunderbird 0.7.1 on a gentoo machine. When I try to rename folder
with the same name, just changing letters to different case, I get following
error message:
----------------------------------------
A folder with that name already exists. Please enter a different name.
----------------------------------------
For example, I tried to change letters from uppercase to lowercase, i.e. TELECOM
to Telecom and got the error.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Actual Results:  
See Details

Expected Results:  
IMHO, it should freely let change the folder name to the same name or just
change the case of the letters.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 92165 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
V.Duplicate
Status: RESOLVED → VERIFIED
Version: unspecified → Trunk
You need to log in before you can comment on or make changes to this bug.