password manager erases the username and password of a news server when it gives a "too many connections" error message.

RESOLVED DUPLICATE of bug 286628

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 286628
14 years ago
12 years ago

People

(Reporter: Bryan Kirk, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; StumbleUpon.com 1.818; Maxthon; SV1; Free Download Manager)
Build Identifier: 

While browsing a newsserver that doesn't support multiple connections, 
sometimes more than one can accidently occur. After clicking OK in the error 
box that is displayed, I try to go to another newsgroup in the same server 
(that has new messages). It then asks me for the username and password again 
(even though I checked the "Use Password Manager to remember this value." 
checkbox).

Reproducible: Always
Steps to Reproduce:
1. Log-on to a news server that doesn't support multiple connections.
2. Access a newsgroup that is part of the news server.
3. Click on another newsgroup (in the same news server.)
4. After the error message, click on another newsgroup.
Actual Results:  
It gives an error message about how there were too many connections. When you 
try to go to another newsgroup in it, Thunderbird asks you your username and 
password.

Expected Results:  
Give the error message and after clicking OK, then go to another newsgroup 
(without the username and password being requested).
(Reporter)

Comment 1

14 years ago
Btw, I'm using Thunderbird v0.7+ (20040804).
Summary: password manager erases the username and password of a news server when it gives a "too many connections" error message. → password manager erases the username and password of a news server when it gives a "too many connections" error message.
(Reporter)

Comment 2

14 years ago
If you're looking for a newsserver that doesn't support multiple connections, I 
can give you the site of one. Its http://www.usenetzone.com/eng/.
(Reporter)

Comment 3

14 years ago
What's keeping this bug from being confirmed?

Updated

14 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 4

13 years ago
The bug still exists in TB 1.5RC2.

Comment 5

13 years ago
Still not fixed in 1.5 final... (!!??!!)
Appears to be yet another dup of bug 286628. 

*** This bug has been marked as a duplicate of 286628 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.