Closed Bug 254933 Opened 17 years ago Closed 17 years ago

Allow Copy-Paste or drag-drop to add attachment to outgoing message

Categories

(Thunderbird :: Message Compose Window, enhancement)

x86
Windows XP
enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 113435

People

(Reporter: rg, Assigned: mscott)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.9
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.9

Using Thunderbird "version 0.7 (20040616)" as reported in help about.

It would be nice to be able to add attachments to a new message by copying the
file (i.e. in Explorer) and pasting in the new message window.  It would also be
useful to be able to drag the file (again, from Explorer) to the new message
window and have it attach.

For examples of this behavior, check out Outlook 2003.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
See also bug 241439.

*** This bug has been marked as a duplicate of 113435 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.