I get "Locate Link Browser" dialog when I click on links in emails in Outlook

RESOLVED DUPLICATE of bug 248513

Status

RESOLVED DUPLICATE of bug 248513
15 years ago
14 years ago

People

(Reporter: robert, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2

Firefox opens as it's supposed to, but I get a "Locate Link Browser" dialog when
I click on links in emails in Outlook.  Can anyone please advise?

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
This bug has already been reported (but not fixed): #248513
http://bugzilla.mozilla.org/show_bug.cgi?id=248513
Product: Browser → Seamonkey

Comment 2

14 years ago
*** This bug has been confirmed by popular vote. ***
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

14 years ago

*** This bug has been marked as a duplicate of 248513 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.