Closed Bug 255266 Opened 18 years ago Closed 18 years ago

disabled buttons pressable

Categories

(Firefox :: Toolbars and Customization, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED FIXED

People

(Reporter: asa, Assigned: shorlander)

References

Details

(Keywords: regression)

Recent regression. The disabled toolbar buttons can be depressed. The mousedown
state shouldn't be avialable for depressed buttons.
Keywords: regression
This regressed between the 5th and the 6th. It looks like stephen%noved.org
regressed this with his theme changes there. 
Assignee: bugs → stephen
See also bug 255402, "toolbar buttons remain depressed after dragging off".
This should be fixed now.
Yes, fixed
Status: NEW → RESOLVED
Closed: 18 years ago
Resolution: --- → FIXED
*** Bug 255993 has been marked as a duplicate of this bug. ***
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.