Closed Bug 255562 Opened 20 years ago Closed 19 years ago

Send a mail to reporters about their unconfirmed bugs

Categories

(Bugzilla :: Email Notifications, enhancement)

enhancement
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 65402

People

(Reporter: LpSolit, Unassigned)

References

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; fr-FR; rv:1.7.2) Gecko/20040803
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; fr-FR; rv:1.7.2) Gecko/20040803

In order to decrease the number of unconfirmed bugs, I suggest that Bugzilla
automatically sends every x weeks/months a mail to reporters who have bugs in
the unconfirmed state asking them to check if the problem is still present with
a newer version of the product or not (I am not talking about Mozilla, but
Mozilla is included, sure!).

This option could be turn on or off by administrators.

timeless told me by IRC that he does not like this idea. I think that only one
mail per x weeks/months is negligible compared to the number of mails a
user/developer receives per day/week/month and should not hurt too much.

The idea is not to send one mail per unconfirmed bug (in which case I would
agree with timeless and his 166 unconfirmed bugs) but to send only one mail
containing a list of ALL unconfirmed bugs reported by the given user/developer.

timeless, your are one of the only developers (related to Mozilla) with so many
unconfirmed bugs (most of them have none at all). I then think this option could
be worth considering.


Reproducible: Always
Steps to Reproduce:
1.
2.
3.
This feature already exists on the trunk (or will very shortly if it doesn't).
See bug 185090 and bug 253721
Depends on: 185090
Depends on: 253271
Whiteboard: [blocker will fix]
I guess you mean bug 253721? ;)
Depends on: 253721
No longer depends on: 253271
Yes, I did :)  Thanks
Status: UNCONFIRMED → NEW
Ever confirmed: true
Reassigning bugs that I'm not actively working on to the default component owner
in order to try to make some sanity out of my personal buglist.  This doesn't
mean the bug isn't being dealt with, just that I'm not the one doing it.  If you
are dealing with this bug, please assign it to yourself.
Assignee: justdave → email-notifications
QA Contact: mattyt-bugzilla → default-qa

*** This bug has been marked as a duplicate of 65402 ***
Status: NEW → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
Whiteboard: [blocker will fix]
You need to log in before you can comment on or make changes to this bug.