Product logo overlaps the "Page x of y"

RESOLVED FIXED

Status

P4
trivial
RESOLVED FIXED
15 years ago
3 years ago

People

(Reporter: slxception, Assigned: wolf)

Tracking

Details

(Whiteboard: fixed-development, URL)

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3

I checked update.mozilla.org to see if there were any new extensions for
Firefox.  So, I clicked on the "Newest" link, and I was surprised to see a
Firefox logo and the word "Page" right next to it.  I didn't have the window
maximized to the full 1024 X 768 resolution, but even at full, it could only
display "Page 1 "  

This only works for "Newest" pages.  Other links don't have this problem.

Reproducible: Always
Steps to Reproduce:




The best solution is just to eliminate the "Page x of y" on the top, since it
also shows up at the bottom.  That way, it would be consistant with other pages.
 The other way is to move the text to the left.
(Reporter)

Comment 1

15 years ago
Created attachment 156176 [details]
screenshot of Thunderbird Newest screen at 1024 X 768

This is the screenshot from the Thunderbird newest list.  The Firefox shows a
similar screen, except that the logo overlaps the text.

Comment 2

15 years ago
Yep.
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 3

15 years ago
Looks like fallout from the IE fixes.
Blocks: 249787
Status: NEW → ASSIGNED
OS: Windows XP → All
Priority: -- → P4
Hardware: PC → All
(Assignee)

Updated

15 years ago
Summary: Newest Extensions: Product logo overlaps the "Page x of y" → Product logo overlaps the "Page x of y"
(Assignee)

Comment 4

15 years ago
Indented the page x of y text to get out from under the logo for firefox and
thunderbird. For mozilla, the overlap is not present.
Whiteboard: fixed-development
(Assignee)

Comment 5

15 years ago
Fixed.
Status: ASSIGNED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
(Assignee)

Updated

14 years ago
Component: Update → Web Site
Product: mozilla.org → Update
Version: other → unspecified
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.