Fx0.9/Tb0.7 compatible extensions that are compatible with Fx 1.0 Preview Release/Tb 0.8

RESOLVED FIXED

Status

P2
normal
RESOLVED FIXED
14 years ago
3 years ago

People

(Reporter: bugs, Assigned: wolf)

Tracking

Details

This bug is a list of extensions that were compatible with 0.9 that are also
compatible with the 1.0 Preview Release (0.10)
This bug also handles Thunderbird 0.8 compatible extension MaxAppVer updates. 
Flags: blocking-aviary1.0PR+
Priority: -- → P2
Summary: 0.9 compatible extensions that are compatible with 1.0 Preview Release → Fx0.9/Tb0.7 compatible extensions that are compatible with Fx 1.0 Preview Release/Tb 0.8

Comment 2

14 years ago
My extensions that are compatible:
- BBCode 0.2
- WebMailCompose 0.5
- QuickNote 0.5.9.2

@Wolf/Alan, if I can up help in anyway with this bug and bug 255806, let me know.

Comment 3

14 years ago
Mouse Gestures {FFA36170-80B1-4535-B0E3-A4569E497DD0}
all u.m.o listed releases compatible with both Fx1.0PR and Tb0.8

Paste and Go {333670ee-d9e7-47be-83aa-d67bba8d4266}
compatible with Fx1.0PR

(both extensions tested with 2004-08-17 branch builds of Fx and Tb)

Comment 4

14 years ago
SpoofStick is compatible w/ Fx 1.0 Preview Release:
{ec8030f7-c20a-464f-9b0e-13a3a9e97384}

(Tested on 20040816 nightly build.)

Comment 5

14 years ago
Tested on 8/17 build and working:

User Agent Switcher {e968fc70-8f95-4ab9-9e79-304de2a71ee1}
Web Developer {c45c406e-ab73-11d8-be73-000a95be3b12}

Comment 6

14 years ago
Autofill was tested on the 8/10 nightly and worked fine.
GUID: {f35b2da4-cece-d4e8-0bad-ccd1df7ee17a}

Comment 7

14 years ago
LinkVisitor 0.4.20040607 was tested on Firefox 20040818 nightly build and worked
fine. 
GUID {F66B2CAA-20B4-4B4E-8091-F15C682D4D3D}

Comment 8

14 years ago
easyGestures version 2.10 works on build Mozilla/5.0 (Windows; U; Windows NT
5.1; en-US; rv:1.7.2) Gecko/20040819 Firefox/0.9.1+
GUID: {11F9F076-72B3-4586-995D-5042CF5D3AD4}

Comment 9

14 years ago
The extension EditCSS 
<em:id>{A0A87DB2-80BA-493a-B22F-FAFBAEA3E0A2}</em:id>
is compatible with Gecko/20040817 Firefox/0.9.1+. 
But I just have update it for something else
So the version is now actually 0.2.2 and the link : 
http://downloads.mozdev.org/editcss/editcss0.2.2.xpi

Are those infos well or should I give sth else ?

Comment 10

14 years ago
Reload Every 0.3.2 {888d99e7-e8b5-46a3-851e-1ec45da1e644} works fine with the
Firefox preview release

DictionarySearch 0.6.3 {ec8030f7-c20a-464f-9b0e-13a3a9e97384} also works fine
with the Firefox preview release and also Thunderbird 0.8

Comment 11

14 years ago
Linkification 0.9.4 {35106bca-6c78-48c7-ac28-56df30b51d2a} works with the 08/22
release.

And the controversial WindowsUpdate 0.6 {35106bca-6c78-48c7-ac28-56df30b51d2b}
works with the 08/22 release.

Comment 12

14 years ago
Image Zoom {1A2D0EC4-75F5-4c91-89C4-3656F6E44B68} 0.1.6 (and the yet to be
submitted to update.mozilla.org Version 0.1.7) work with the 2004/08/23 builds
of Mozilla Firefox and Mozilla Thunderbird.

Comment 13

14 years ago
FoxyTunes 0.5 {463F6CA5-EE3C-4be1-B7E6-7FEE11953374}

and 

FirefoxView 0.3 {5D558C43-550F-4b12-84AB-0D8ABDA9F975}

work on the latest (23-Aug-2004) branch build of Firefox.

Updated

14 years ago
Whiteboard: [server side]

Comment 14

14 years ago
FlashGot 0.2.91
GUID {19503e42-ca3c-4c27-b1e2-9cdb2170ee34}

tested succesfully on latest Firefox nightly,
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a3) Gecko/20040827
Firefox/0.9.1+

Comment 15

14 years ago
biobar is compatible with firefox 1.0PR

GUID: {3e559c3c-4aad-4168-bd47-e1056298df8e}

Comment 16

14 years ago
Amazon.com Sidebar works with 29/08/2004 build of Firefox.
GUID: {d9d07618-6444-429b-8c8f-d22439c760c}

Comment 17

14 years ago
IE View 8.1 works with the 8/31/2004 Firefox nightly.

GUID - {6e84150a-d526-41f1-a480-a67d3fed910d}

Updated

14 years ago
Whiteboard: [server side] → [server side] fixed by switch to rdf?
No need for this on the PR radar anymore. People know where to find this bug. 
Flags: blocking-aviary1.0PR+ → blocking-aviary1.0PR-
Whiteboard: [server side] fixed by switch to rdf?

Comment 19

14 years ago
ImageShowHide 0.1.3.0 works with the 20040901 Firefox/1.0 PR Firefox nightly.

GUID: {92A24891-BA14-4e89-9FFD-07FFBE4334EE}

Comment 20

14 years ago
The themes 708090 {caddc261-9bda-4e20-961b-5eda367dbd30}
and 708090-lite {39b90195-c56d-4a2d-8bd0-db48ab6d2b51}
are compatible with Firefox nightly build 2004-09-02.

Comment 21

14 years ago
Show Java Console 0.1 works with the 8/31/2004 Firefox nightly.

GUID: {0fd72a11-d898-463b-99c3-c7d1d742a72e}
(Assignee)

Comment 22

14 years ago
Completed this list to this point. If there's any errors please comment.
A reminder, this is for existing entries only. :-) and please specify exactly
which version(s) of the extension/theme when commenting. This bug's still open
and will remain open till 1.0PR is released. :-)
Status: NEW → ASSIGNED

Comment 23

14 years ago
Pinball still works on branch.  Please mark it as so.

Comment 24

14 years ago
Quote Colors 0.2 works fine with Thunderbird 0.8 (release, 20040913),
GUID {B274D460-4DF9-454c-AC69-CA71398D7498}

Comment 25

14 years ago
Firefox extensions that work with 1.0PR:
OpenBook 1.1.0 {aba3f5c2-35d5-4960-bdfc-de9c162e39ce}

Thunderbird extensions that work with 0.8:
Buttons! 0.4.8 {a3ba6d6b-e8de-465a-b155-f87586e47039}
No New Window on Double Click 0.1.0 {a4b8de48-2633-4a8a-9c81-d4acfc786287}
Show SMTP Username 0.2.1 {464c81ff-2d0d-4288-a38e-649ba797d08b}

Comment 26

14 years ago
IE View was updated in the listings (as working with 1.0+) but its install.rdf
does not seem to have been updated.

IE View 0.82 has an updated install.rdf, and can be downloaded from:

http://roub.net/xul/ieview/ieview_0_81.xpi

(mozdev mirrors have not all updated yet).

GUID: {6e84150a-d526-41f1-a480-a67d3fed910d}

Comment 27

14 years ago
super drag and go works with firefox pr (test on firefox 0.10)

GUID {74FD056A-18A2-41d8-B9A8-2025C3FFBA94}

Please update its most recent version (0.24) from 

http://superdragandgo.mozdev.org/installation.html 

Comment 28

14 years ago
url2newtab extension works for firefox PR (tested on PR)

GUID {684A6558-D017-4506-B410-3EE9FA8AC1D}

Comment 29

14 years ago
I tested MozFBRH 0.8.3 and it works on PR.

Comment 30

14 years ago
DeskCut with firefox 1.0PR {ec8030f7-c20a-464f-9b0e-13a3a9e97384}

Comment 31

14 years ago
eurekster toolbar tested with PR1:

extension.guid = {7b846591-5bd0-4a5b-840e-c9edeb76bfce}
extension.version = 0.4.2
extension.name = eurekster toolbar
(Assignee)

Comment 32

14 years ago
Done all these... None of the "add this new file" were done, as that's 255806
(IIRC) or reopen your existing bug material..

Closing this bug, thanks for playing along. :-)
Status: ASSIGNED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
(Assignee)

Updated

14 years ago
Component: Update → Listings
Product: mozilla.org → Update
Version: other → unspecified
AMO BUGSPAM FOR COMPONENT MOVE AND DELETE (FILTER ME)
Component: Listings → Web Site
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.