Can't change default Format of paper (A4,Letter,etc.) Locale not working?

RESOLVED DUPLICATE of bug 118563

Status

()

--
major
RESOLVED DUPLICATE of bug 118563
14 years ago
12 years ago

People

(Reporter: esa_hakkinen, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2

Bug #249432, #255007 same problem.
Bug #238916 is about inches, not centimeters shown on page size.

I must change page format every time when printing in File->Print->Properties.
I can't change Default Printing Format, in File->Print->Properties.

All other programs seems to ask correct paper formation (A4,Letter) from OS, but
in Firefox this seems not be working. 

In bug-report #255007 are claimed, that paper format is based on Current Locale,
which doesn't even work.

Reproducible: Always
Steps to Reproduce:
1. Open a page.
2. File->Print->Properties.
3. Paper format is not the same anymore.

Actual Results:  
Printer jams, due wrong size of paper in spooler.

Expected Results:  
Firefox should ask Paper properties from system.

Save as default -button should be in File->Print->Properties dialog, over
OK/Cancel buttons.

There should be paper format choosing option in Print-dialog, showing example
"A4 (210x297cm 11.8x19in)" in there.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 118563 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs,
filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → preferences
You need to log in before you can comment on or make changes to this bug.