Closed Bug 256304 Opened 18 years ago Closed 18 years ago

fayt finds link, but enter doesn't select it

Categories

(Toolkit :: Find Toolbar, defect)

x86
Linux
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 250922

People

(Reporter: travis.hume, Assigned: bugzilla)

References

()

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.2) Gecko/20040819 Firefox/0.9.1+
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.2) Gecko/20040819 Firefox/0.9.1+

FAYT doesn't always move "tab" focus to the highlighted link making keyboard
navigation difficult

Reproducible: Sometimes
Steps to Reproduce:
1.goto http://www.eclipse.org
2.using find toolbar type download (firefox should highlight the download link
in the left had menu section)
3.hit Enter

Actual Results:  
After hitting Enter, nothing happens.  If I press Tab I can see the cursor focus
traversing from the beginning of the page.

Expected Results:  
expect browser to navigate to the downloads page

This happens on several pages sometimes, but always on the ecipse.org page

*** This bug has been marked as a duplicate of 250922 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.