[Mac only] Drag and Drop Bookmarks to Personal Toolbar and Sidebar broken

RESOLVED DUPLICATE of bug 256089

Status

()

Firefox
Bookmarks & History
--
major
RESOLVED DUPLICATE of bug 256089
14 years ago
12 years ago

People

(Reporter: marcia, Assigned: vlad)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Uncovered on this build: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US;
rv:1.7.2) Gecko/20040820 Firefox/0.9.1+

Further investigation revealed that this was working on the 8/17 Mac branch
build, it broke on the build on the 18th.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 256089 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.