text entry cursor sometimes blinks when widget does not have focus

VERIFIED DUPLICATE of bug 19973

Status

()

Core
XUL
P3
minor
VERIFIED DUPLICATE of bug 19973
19 years ago
19 years ago

People

(Reporter: Owen Williams, Assigned: Peter Trudelle)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Sometimes a text entry widget will show a blinking cursor even when it does not
have the focus.  This can be confusing because I type some text assuming it will
appear, and then it doesn't.  I have to click the box a couple times to make
sure it is _really_ focused.
(Assignee)

Comment 1

19 years ago
resolving as dup, cc'ing saari to ensure that it is a dup of his version of this 
bug rather than shaver's


*** This bug has been marked as a duplicate of 19973 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
Hard to tell which bug it is really a dup of given the limited info. They can 
look very much like each other if you start going between windows at all. 

Comment 3

19 years ago
VERIFIED Dupe
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.