Selectable Alt HTML/Text on a per message

RESOLVED DUPLICATE of bug 243635

Status

Thunderbird
Mail Window Front End
--
enhancement
RESOLVED DUPLICATE of bug 243635
13 years ago
13 years ago

People

(Reporter: david allan finch, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1

It would be nice if you could switch between HTML and Text on emails that sent
Alt views without having to go in to the preferences dialog.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

13 years ago
Preferences?  Are you referring to  mailnews.display.prefer_plaintext ?  This 
can be set using the   View|Message Body As   menu.  That setting is global and 
stays until reset.

This is perhaps a dupe of bug 243635.  It is similar to Seamonkey bug 130119.  

There are several bugs for making more settings per-folder (esp. bug 233109).  
There are several other settings which would be better on a per-message basis -- 
image blocking (bug 172184), View All Headers, Attachments Inline, 
wrap-long-lines, disable-format-flowed.
OS: Windows XP → All
Hardware: PC → All

Comment 2

13 years ago
*** Bug 227319 has been marked as a duplicate of this bug. ***

Comment 3

13 years ago

*** This bug has been marked as a duplicate of 243635 ***

*** This bug has been marked as a duplicate of 243635 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.