Status

()

enhancement
VERIFIED DUPLICATE of bug 174932
15 years ago
15 years ago

People

(Reporter: diego, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040823 Firefox/0.9.3
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040823 Firefox/0.9.3

This is just a wish not really a bug.

It would be great if Firefox could save a current session of multiple open tabs,
it only needs to save the urls of all the tabs on a file, so I can later open
that file and restore all of that tabs. That is usefull becouse I sometimes open
a lot of sites and dont bookmark them (when I am looking for information and
dont decide myself about what sites to bookmark yet).
A saved sessions manager would be good to.

I dont speak english, so this message could be terrible spelled, sorry if that
is the case.

And thank for doing such a great software.

Regards,
Diego Alvarez.


Reproducible: Always
Steps to Reproduce:
n/a
Actual Results:  
n/a
there's an extension called sessionsaver for that
->INVALID
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID

Comment 2

15 years ago
Peter: Only because there is an extension doing this, doesnt mean that this is
invalid.

Reopen to dupe.
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 19454 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → DUPLICATE
Read bug 19454 #71 José.
That bug is about datarecovery after crashes.
So I don't think this one can be a dupe of that.

Descriptions of sessionsaver extension:
Remembers loaded tabs and their history items when Firefox is manually closed,
then restores the tabs and history items when next started. The saved session
can also be manually restored or updated at any later time via the items in the
File menu.

Unfortunately there doesn't seem to be an update 1.0 version on
update.mozilla.org but I found one on 
http://www.extensionsmirror.nl/index.php?showtopic=166

Comment 5

15 years ago
(In reply to comment #4)
> Read bug 19454 #71 José.
> That bug is about datarecovery after crashes.
> So I don't think this one can be a dupe of that.

You are right, now not sure why I pick that one. I now found another bug where
this request been duped to.

Easiest way to save a session though would be to bookmark active tabs in a folder.
/bookmark this page/bookmark all tabs in a folder -checkbox
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 6

15 years ago
Benefit of the extension Peter mention is that it remembers the history, saving
tabs in a bookmark doesnt

*** This bug has been marked as a duplicate of 102130 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → DUPLICATE
You can allways click 
Bookmarks->Bookmark this page and [V]Bookmark all tabs in a folder

Updated

15 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 8

15 years ago
Reopening and duping to Firefox bug

*** This bug has been marked as a duplicate of 174932 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.