failure importing folders with illegal characters

RESOLVED DUPLICATE of bug 219586

Status

RESOLVED DUPLICATE of bug 219586
14 years ago
14 years ago

People

(Reporter: danielc, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8a3) Gecko/20040823
Build Identifier: 0.7.3

While importing mail from Outlook 2003, the procedure was unable to import
folders with forward slashes in them (eg "Brocure/Web").

Please modify the process.  One possibility is to have the bad characters
replaced with some safe character, such as "-".  Another is to provide a dialog
box asking the user to come up with a new name.


Reproducible: Always
Steps to Reproduce:
(Reporter)

Updated

14 years ago
Summary: failure importing folders with illegal characters → can't import folders with illegal characters
(Assignee)

Comment 1

14 years ago
*** This bug has been marked as a duplicate of 219586 ***

*** This bug has been marked as a duplicate of 219586 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Summary: can't import folders with illegal characters → failure importing folders with illegal characters
You need to log in before you can comment on or make changes to this bug.