If a page is still loading and Print Preview is selected, the Print Preview toolbar loads in the main window and the Tab toolbar goes missing.

RESOLVED DUPLICATE of bug 226973

Status

()

Firefox
Toolbars and Customization
RESOLVED DUPLICATE of bug 226973
14 years ago
12 years ago

People

(Reporter: Daniel Smith, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3

If a page is still loading and Print Preview is selected, the Print Preview
toolbar loads in the main window and the Tab toolbar goes missing.  The bar
still works (I didn't check all options) and if I add a new tab (from the
optional toolbar button) it reappears and works normally.  This bug seems to
break the browser gracefully at least.

I have screen shots that I will send as attachements in email if asked.

BTW, I was looking at Printers on the Sam's Club web site when this happened.

Reproducible: Didn't try
Steps to Reproduce:
1.
2.
3.



Expected Results:  
I think it gave me an error that I couldn't print or print preview previously
because a different tab hadn't finished loading.  Perhaps the bug happens after
that message has displayed once.  It should have simply displayed again.

Comment 1

14 years ago
This will be fixed for 1.0PR and later release versions.

*** This bug has been marked as a duplicate of 226973 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

12 years ago
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.