Embeded fonts dont show up

RESOLVED DUPLICATE of bug 70132

Status

()

--
major
RESOLVED DUPLICATE of bug 70132
15 years ago
15 years ago

People

(Reporter: webmaster, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040113
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040113

I am using embeded fonts and they dont work with bowser they display with MS IE 
also look at the http://www.microsoft.com/typography/web/embedding/default.htm

Reproducible: Always
Steps to Reproduce:
1.
2.
3.



Expected Results:  
on my site /~space it should show the NASA & Star Trek fonts for titles
and my menu and I know my css is working because the background colors, and font
size and decoration is all comming from my /~space/include/pcs.css file

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 41250 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
Duped to wrong bug.  Still a dup, though.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 70132 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.