Alert pop up "Document Contains No Data" displays at random on various links and stops loading hyperlink

VERIFIED DUPLICATE of bug 258209

Status

()

Firefox
General
--
critical
VERIFIED DUPLICATE of bug 258209
14 years ago
14 years ago

People

(Reporter: Chris, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3

At random (though frequently) when I click a link anywhere I get an alert pop-up
telling me that "Document contains no Data" then Firefox won't go any further. 
I can still navigate the original page I was on but it won't follow the link.

I first noticed it on Gaiaonline when I tried to hit "logout" and it completely
would not let me log out, everytime I hit logout it gave me that error, so I
just closed the browser.  But now it gives the error when I do anything, like
signing in, or submitting a post, and on other websites as well when I click a
link to navigate through a website.  It's pretty hard to do anything when
Firefox won't follow a link and instead gives that pop-up error....

Reproducible: Sometimes
Steps to Reproduce:
1.Create a mule account
2.Sign in on the main page on "either" login ins
3.Give it 6-7 seconds while nothing happens and then the error message appears
4.Also sometimes appears when you attempt to submit a post

Actual Results:  
It gave me this popup:

ALERT
The document contains no data

Expected Results:  
It should have loaded the next page and let me login or submit a post.  I know
for a fact that there IS data after I click the link

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 258209 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.