Alert pop up "Document Contains No Data" displays at random on various links and stops loading hyperlink

RESOLVED DUPLICATE of bug 219232

Status

()

--
critical
RESOLVED DUPLICATE of bug 219232
15 years ago
14 years ago

People

(Reporter: glasscdcase, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3

At random (though frequently) when I click a link anywhere I get an alert pop-up
telling me that "Document contains no Data" then Firefox won't go any further. 
I can still navigate the original page I was on but it won't follow the link.

I first noticed it on Gaiaonline when I tried to hit "logout" and it completely
would not let me log out, everytime I hit logout it gave me that error, so I
just closed the browser.  But now it gives the error when I do anything, like
signing in, or submitting a post, and on other sites as well when I click a link
to navigate through a website.  It's pretty hard to do anything when Firefox
won't follow a link and instead gives that pop-up error....

Reproducible: Sometimes
Steps to Reproduce:
1.Create a mule account
2.Sign in on the main page on "either" login ins
3.Give it 6-7 seconds while nothing happens and then the error message appears
4.Also sometimes appears when you attempt to submit a post

Actual Results:  
It gave me this popup:

ALERT
The document contains no data

Expected Results:  
It should have loaded the next page and let me login or submit a post.  I know
for a fact that there IS data after I click the link

Comment 1

15 years ago
*** Bug 258210 has been marked as a duplicate of this bug. ***

Comment 2

14 years ago
I'm having the same problem...It's making it almost impossible to use this
browser. I tried uninstalling (deleted every instance of mozilla and firefox in
reg but when i reinstall it keeps loading my favs and preferences from the
previous instance - I was hoping to get a fresh load and perhaps eliminate the
bug) and reinstalling to no avail.
This looks like bug 200679.

Bug 77170 and bug 213339 may also be related.

Comment 4

14 years ago
This happens to me too all the time. For example when following various Google
sponsored links it hangs for a few seconds then gives me the "document contains
no data" dialogue box. If I retry the link serveral times it eventually goes
through to site I want.

It a real pain, sometimes taking 5 or more attepts to get the page I want to
appear. Am using 1.0 preview release.
*** Bug 262681 has been marked as a duplicate of this bug. ***

*** This bug has been marked as a duplicate of 219232 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.