Not possible to delete folders in inbox using the 'right click' menu

RESOLVED DUPLICATE of bug 115988

Status

RESOLVED DUPLICATE of bug 115988
14 years ago
14 years ago

People

(Reporter: henrik.parn, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040113
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040113

I try to delete an empty folder in my Inbox. When right-clicking on the folder,
you have the option 'Delete folder' on the menu. In the 'Confirm' dialog that
pops up it says 'Are you sure you want to move the selected folders into the
trash?'. So far so good. However, after clicking 'OK', I get the message: 'The
current command did not succeed. The mail server responded: RENAME failed: Can't
create mailbox node /home/parn/mail/trash: File exists.'

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 115988 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.