hourglass cursor remains after saving a message draft

RESOLVED DUPLICATE of bug 253869

Status

--
trivial
RESOLVED DUPLICATE of bug 253869
14 years ago
14 years ago

People

(Reporter: mozilla.jgvons, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20040906 Firefox/1.0 PR (NOT FINAL)
Build Identifier: 

Whenever I edit a new e-mail message or a reply, and I hit control-S to save the
draft, the cursor changes to the hour-glass and stays that way until I move the
mouse.

Reproducible: Always
Steps to Reproduce:
1. click on the write a new message icon (or choose file->new message)
2. type some text in the message body
3. hit control-S to save the draft (don't touch the mouse!)

Actual Results:  
the mouse pointer is changed to an hour-glass and stays that way until you move
the mouse (you can enter text but the pointer doesn't change)

Expected Results:  
when the draft is saved, the mouse pointer should change back to the normal pointer.

Problem has been there for some time; I checked the latest thunderbird nightly
(of sept 7th 2004) and the problem is still there.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 253869 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.