select height is not changed when using ctrl+/ctrl-

RESOLVED DUPLICATE of bug 62384

Status

()

Core
Layout: Form Controls
RESOLVED DUPLICATE of bug 62384
14 years ago
14 years ago

People

(Reporter: SR, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.8a3) Gecko/20040801
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.8a3) Gecko/20040801

on a page with a select element, when I change the font size, the page is
redrawn with the new font size, but the select height is not changed (its width is).

If you hit F5, the correct height is computed.

Reproducible: Always
Steps to Reproduce:
1.load a page with a select
2.hit ctrl+ several times

Actual Results:  
the select is always the same height

Expected Results:  
the select height increases each time ctrl+ is hit.

excerpt from page info :

type: text/xml (but meta, generated by xsltproc, says : text/html; charset=utf-8)
render mode: Standards compliance mode
encoding: UTF-8

*** This bug has been marked as a duplicate of 62384 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.