Cursor invisible in Composer if I go to another window

RESOLVED FIXED

Status

--
minor
RESOLVED FIXED
14 years ago
14 years ago

People

(Reporter: boofy_bloke, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a4) Gecko/20040908
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a4) Gecko/20040908

If I click the cursor into any text then go to any other window (by mouse or
keyboard) the cursor has disappeared when I come back. Text still types in, but.
Freaky.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago
> Text still types
Text types at the correct position where the caret was blinking before leaving
the Composer page.
Mozilla 1.8a4 build 2004091512 under XP Pro SP2 here.

This bug definitively does NOT justify Severity: major since there is no major
loss of functionality involved here.

Severity: major → minor

Comment 2

14 years ago
This sounds like bug 257581.

Comment 3

14 years ago
This worksforme now.

(Backing out the fix for bug 257581 reintroduces the behavior.)

Comment 4

14 years ago
Matti, if you know that the bug has been fixed or that the bug is no longer
present, you can close the bug, you know, or you can report such change in the
bugfile: that is normal to expect. Bugzilla relies entirely on the work and
cooperation of volunteers.

Resolving as FIXED by patch 158085
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Depends on: 257581
Resolution: --- → FIXED
(Reporter)

Comment 5

14 years ago
Sorry dudes, I'm just some geek with a computer: don't know anything about
programming, etc. =8^)
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.