TB downloads the same article multipletimes

RESOLVED DUPLICATE of bug 258465

Status

MailNews Core
Feed Reader
RESOLVED DUPLICATE of bug 258465
14 years ago
9 years ago

People

(Reporter: Heiko Adams, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040909 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040909 Firefox/0.10

In the last days I've watched the phenomena that TB downloads the same article
(identical subject and date) multiple times. I couldn't asert any system behind
this phenomena

Reproducible: Sometimes
Steps to Reproduce:
1. Open Thunderbird
2. Subscribe to http://www.computerbase.de/rss/news.xml
3. Syncronize your feeds

Actual Results:  
Thunderbird downloads some articles multiple times

Expected Results:  
Thunderbird should download every article only once
rel/dup: bug 258465, bug 260854

Comment 2

14 years ago
This is a duplicate of 258465. I'll add the specific URL mentioned here to that bug

*** This bug has been marked as a duplicate of 258465 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

9 years ago
Component: RSS → Feed Reader
Product: Thunderbird → MailNews Core
You need to log in before you can comment on or make changes to this bug.