If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Deleting Sage extension induced SCREEN JITTERS (at random) times.

RESOLVED DUPLICATE of bug 221604

Status

()

Toolkit
Add-ons Manager
RESOLVED DUPLICATE of bug 221604
13 years ago
4 years ago

People

(Reporter: John Daleske, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3

I was deleting the Sage (RSS feed reader) extension.  The screen within the
frame began jittering vertically roughly 10-20 pixels.  This makes it difficult
to read. 

It does not happen on every page, just at random times.  Some times on the
startup page, no jitter on the next link selected, then jitters on the next.

Now, I removed Firefox and reinstalled it (not deleting all my favorites, etc.).
The jitters continued.  I have de-installed all of the extensions.  It continues.

I don't know if I could cause this to happen (deleting Sage, then getting
jitters), but Firefox still randomly jitters on me.

Reproducible: Sometimes
Steps to Reproduce:
1. Add Sage extension.  (Maybe others could do it, or extensions aren't the cause?)
2. Delete the extension.
3. Screen within the windows frame jitters.

Actual Results:  
Screen randomly jitters vertically, 10-20 pixels.

Expected Results:  
No jitters.

Using the Noia 2.0 (v2.7) theme.

Am using a Dell Latitude C640 laptop, 1M RAM, Win XP Pro.
(Reporter)

Comment 1

13 years ago
I just got the jitters to happen when I resized a page that was stable.  Any 
resizing I did after that continued produce jitters.

Note that while I started this as potentially related to extensions, it could 
also be in the general display code.

Comment 2

13 years ago
I believe that this is already reported. Please help us keep the Bugzilla
database in order by finding the original bug and marking this a duplicate of
that. Thanks.
Whiteboard: DUPEME
(Reporter)

Comment 3

13 years ago
I used "jitter" for my search.  Bug 221604 used "shake".  This is a dup of that.

I plan to change the theme back to the standard theme to see if that stops the 
jitter/shakes.

*** This bug has been marked as a duplicate of 221604 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.