Last Comment Bug 259079 - l10n CVS request: Traditional Chinese (zh-TW) - Hung-Te Lin <piaip@csie.ntu.edu.tw>
: l10n CVS request: Traditional Chinese (zh-TW) - Hung-Te Lin <piaip@csie.ntu....
Status: RESOLVED FIXED
voucher, sshkey
:
Product: mozilla.org
Classification: Other
Component: Repository Account Requests (show other bugs)
: other
: x86 FreeBSD
: -- normal (vote)
: ---
Assigned To: Marcia Knous [:marcia - use ni]
: Daniel (Leaf) Nunes
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-13 03:43 PDT by Hung-Te Lin
Modified: 2004-09-24 08:33 PDT (History)
3 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments
The requested ssh public key (603 bytes, text/plain)
2004-09-13 03:51 PDT, Hung-Te Lin
no flags Details
browser-zh-tw (83.63 KB, application/zip)
2004-09-13 08:01 PDT, Hung-Te Lin
no flags Details
browser-zh-tw (43.98 KB, application/zip)
2004-09-13 08:03 PDT, Hung-Te Lin
no flags Details
toolkit zh-TW (84.35 KB, application/zip)
2004-09-13 08:04 PDT, Hung-Te Lin
no flags Details
toolkit defines.inc (51 bytes, text/plain)
2004-09-13 12:18 PDT, Hung-Te Lin
no flags Details
browser defines.inc (14.90 KB, text/plain)
2004-09-13 12:23 PDT, Hung-Te Lin
no flags Details

Description Hung-Te Lin 2004-09-13 03:43:17 PDT
User-Agent:       Mozilla/5.0 (X11; U; FreeBSD i386; en-US; rv:1.7) Gecko/20040816 Firefox/0.9.3
Build Identifier: 

CVS account request for zh-TW localizer of Mozilla, Firefox, and Thunderbird.

I think Tao Chang can by my voucher, would you?



Reproducible: Always
Steps to Reproduce:
Comment 1 Hung-Te Lin 2004-09-13 03:51:38 PDT
Created attachment 158728 [details]
The requested ssh public key
Comment 2 Benjamin Smedberg AWAY UNTIL 2-AUG-2016 [:bsmedberg] 2004-09-13 06:50:35 PDT
Please attach archives of toolkit and browser localized files which are
approximately ready for checkin.
Comment 3 Hung-Te Lin 2004-09-13 08:01:38 PDT
Created attachment 158742 [details]
browser-zh-tw
Comment 4 Hung-Te Lin 2004-09-13 08:03:14 PDT
Created attachment 158743 [details]
browser-zh-tw
Comment 5 Hung-Te Lin 2004-09-13 08:04:34 PDT
Created attachment 158744 [details]
toolkit zh-TW

#158742 is replaced by 158743 due to connection error.
Comment 6 Benjamin Smedberg AWAY UNTIL 2-AUG-2016 [:bsmedberg] 2004-09-13 09:18:43 PDT
I will vouch, and I have checked in the attached files, except for two errors:

in the browser package, you have a file chrome/global-platform. I don't know how
this got there, so I didn't check it in.

In the browser package, you are missing defines.inc. The locale cannot build
without this file.
Comment 7 Hung-Te Lin 2004-09-13 12:16:54 PDT
Fax form was sent.

(In reply to comment #6)
> in the browser package, you have a file chrome/global-platform. I don't know
> how this got there, so I didn't check it in.
   Well, I just used the perl script to generate these files... No idea.
   Maybe that's o.k.

> In the browser package, you are missing defines.inc. The locale cannot build
> without this file.
   I'll post them later.
Comment 8 Hung-Te Lin 2004-09-13 12:18:40 PDT
Created attachment 158770 [details]
toolkit defines.inc
Comment 9 Hung-Te Lin 2004-09-13 12:23:18 PDT
Created attachment 158771 [details]
browser defines.inc

I'm not sure about what charset to use (UTF8? Unicode encoded format? or any
charset?), so just leave most messages untouched.
Comment 10 Myk Melez [:myk] [@mykmelez] 2004-09-15 16:12:53 PDT
Ok, your account has been created.  Your username is the email listed in the
summary of this bug, with % in place of @.  To check out the aviary branch:

cvs -d:ext:<username>@cvs.mozilla.org:/l10n co -r AVIARY_1_0_20040515_BRANCH mozilla
Comment 11 Hung-Te Lin 2004-09-16 00:27:12 PDT
(In reply to comment #10)
> Ok, your account has been created.
I tried to checkout with my account but it failed at zh-TW directory.

cvs checkout: failed to create lock directory for
`/l10n/mozilla/browser/locales/zh-TW' : Permission denied
 
Is there anything I forgot to do?
Comment 12 Hung-Te Lin 2004-09-17 02:57:29 PDT
cvs checkout: failed to create lock directory for
`/l10n/mozilla/browser/locales/zh-TW'
(/l10n/mozilla/browser/locales/zh-TW/#cvs.lock): Permission denied
cvs checkout: failed to obtain dir lock in repository
`/l10n/mozilla/browser/locales/zh-TW'
cvs [checkout aborted]: read lock failed - giving up

Still permission denied.
Myk, would you please check the permission again? thanks
Comment 13 Hung-Te Lin 2004-09-24 08:33:20 PDT
(In reply to comment #12)
> cvs checkout: failed to create lock directory for
Thanks for Benjamin, this problem is solved.

Note You need to log in before you can comment on or make changes to this bug.