Error in Close Tab shortcuts

VERIFIED FIXED in Firefox1.0

Status

VERIFIED FIXED
15 years ago
3 years ago

People

(Reporter: patrick.hendriks+bugzilla, Assigned: bugzilla)

Tracking

({fixed-aviary1.0})

unspecified
Firefox1.0
fixed-aviary1.0

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment, 4 obsolete attachments)

(Reporter)

Description

15 years ago
In the help index, clicking on KEYBOARS SHORTCUTS brings up "Firefox Keyboard
Shortcuts"

The current help file states

Command  	Firefox  	Internet Explorer  	Opera

Close Tab  	Ctrl+W          Ctrl+W
                Ctrl+F4 	Ctrl+F4 	 

Clearly, IE doesn't support tabbed browsing and the IE shortcuts were meant to
go under Opera.
(Assignee)

Comment 1

15 years ago
Created attachment 158749 [details] [diff] [review]
This is just a simple one-line fix
Assignee: jwalden+fxhelp → nosebleed
Status: NEW → ASSIGNED
(Assignee)

Updated

15 years ago
Attachment #158749 - Flags: review?(steffen.wilberg)

Comment 2

15 years ago
Comment on attachment 158749 [details] [diff] [review]
This is just a simple one-line fix

>       <td>Close Tab</td>
>       <td><kbd>Ctrl</kbd>+<kbd>W</kbd><br/>
>         <kbd>Ctrl</kbd>+<kbd>F4</kbd></td>
>+      <td>&nbsp;</td>
>       <td><kbd>Ctrl</kbd>+<kbd>W</kbd><br/>
>         <kbd>Ctrl</kbd>+<kbd>F4</kbd></td>
>       <td>&nbsp;</td>
You need to delete the last line if you don't want to add another column.
Attachment #158749 - Flags: review?(steffen.wilberg) → review-
(Assignee)

Comment 3

15 years ago
Created attachment 158750 [details] [diff] [review]
Removed last column. oops

Oops. I didn't see that last column. Line removed. :-)
Attachment #158749 - Attachment is obsolete: true
(Assignee)

Comment 4

15 years ago
Created attachment 158751 [details] [diff] [review]
err, this is the patch

Seems I uploaded the wrong file. Sorry for the bugspam.
(Assignee)

Updated

15 years ago
Attachment #158750 - Attachment is obsolete: true
(Assignee)

Updated

15 years ago
Attachment #158751 - Flags: review?(steffen.wilberg)

Comment 5

15 years ago
Comment on attachment 158751 [details] [diff] [review]
err, this is the patch

I first thought you uploaded the same file again. Then I saw you deleted the
last line from your patch. That won't do. The patch won't even apply, because
the number of lines removed/added doesn't match anymore (although I didn't try
it).
You need to edit shortcuts.xhtml, delete that line there, and create a new
patch. :)

Take your time, it looks like we're missing 1.0PR anyway, because that's going
to be released tomorrow and only critical patches will be allowed.
Attachment #158751 - Flags: review?(steffen.wilberg) → review-
as a note, help contents aren't the same as l10n impacting.  If we have wrong
content, we can fix it without regard to whether the translators will do stuff
differently, since hopefully they will do stuff right themselves. ;)
(Assignee)

Comment 7

15 years ago
Created attachment 158814 [details] [diff] [review]
This patch works

OK, I'm absolutely sure this patch works. I checked and double-checked. :-)
Attachment #158751 - Attachment is obsolete: true
(Assignee)

Updated

15 years ago
Attachment #158814 - Flags: review?(steffen.wilberg)
(Assignee)

Updated

15 years ago
Attachment #158814 - Flags: review?(steffen.wilberg)
(Assignee)

Comment 8

15 years ago
Created attachment 158815 [details] [diff] [review]
This patch works, sorry

Bleh, uploaded the wrong file, again.
(Assignee)

Updated

15 years ago
Attachment #158814 - Attachment is obsolete: true
(Assignee)

Updated

15 years ago
Attachment #158815 - Flags: review?(steffen.wilberg)

Comment 9

15 years ago
Comment on attachment 158815 [details] [diff] [review]
This patch works, sorry

Exactly. I'll land this as soon as the branch tree reopens.
Attachment #158815 - Flags: review?(steffen.wilberg) → review+

Comment 10

15 years ago
Checked into br & trunk.
Blocks: 253104
Status: ASSIGNED → RESOLVED
Last Resolved: 15 years ago
Keywords: fixed-aviary1.0
OS: Windows XP → All
Hardware: PC → All
Resolution: --- → FIXED
Summary: Error in keyboard shortcut section for tabbed browsing → Error in Close Tab shortcuts
Target Milestone: --- → Firefox1.0

Updated

15 years ago
Status: RESOLVED → VERIFIED

Comment 11

15 years ago
*** Bug 264125 has been marked as a duplicate of this bug. ***
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.