Feature request: Display due dates for tasks on calendar

RESOLVED DUPLICATE of bug 157274

Status

Calendar
Sunbird Only
--
enhancement
RESOLVED DUPLICATE of bug 157274
13 years ago
11 years ago

People

(Reporter: Tim Hughes, Assigned: Mostafa Hosseini)

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8a2) Gecko/20040618
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8a2) Gecko/20040618

I am for ever makign events to go with tasks I have added to the calendar so I
can easily see the due date in the calendar window.

It would be nice, to see the due dates on the calendar. Possible as an option in
the 'Edit Task', "Display due date as event in Calendar".

Thank-you very much, keep up the good work.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

13 years ago
I don't like the idea of complete separation TASKS/EVENTS, so I would like to 
have some kind of Tasks representation inside EVENTS.
I like Tim's idea.

Comment 2

13 years ago
Thanks.  Suggest mark as duplicate of bug 157274.
(Reporter)

Comment 3

13 years ago
I think it is still important to have some distinction between Events and Tasks,
as they are two different things.

Sorry, I didn't see that duplicate bug, I searched for task, and couldn't find
anything.

*** This bug has been marked as a duplicate of 157274 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
The bugspam monkeys have been set free and are feeding on Calendar :: Sunbird Only. Be afraid for your sanity!
QA Contact: gurganbl → sunbird
You need to log in before you can comment on or make changes to this bug.