Title bar contains no information when html contains no title (doesnt default to URL).

RESOLVED DUPLICATE of bug 56993

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 56993
14 years ago
14 years ago

People

(Reporter: mfisch, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10

When displaying an html page with no title the firefox title bar contains no
useful information. The title bar should default to URL.

Reproducible: Always
Steps to Reproduce:
1. Go to a website with no title tag.
2. Title bar displays simply 'Mozilla Firefox'.

Actual Results:  
Difficult desktop navigation when several "no title" documents are opened at once.

Expected Results:  
Display URL of source document.
maybe as enhencement ?

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 56993 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.