UI to export profile to file (and corresponding import)

RESOLVED DUPLICATE of bug 22689

Status

()

enhancement
RESOLVED DUPLICATE of bug 22689
15 years ago
13 years ago

People

(Reporter: mike.capp, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040913 Firefox/0.10

Current UI imports/converts profiles from IE, Moz etc installed on the same
machine. There appears to be no UI to export/import a lovingly-set-up profile
to/from a file, e.g. to sync between work and home, from an old box to a
replacement, or from backup media to a died-and-rebuilt machine.

It's easy enough to dig down to your profile dir, delete the cache folder, zip
the rest, move and unzip. However, this manual approach a) isn't particularly
Aunt Tillie-friendly, and b) may not be possible for users running under
restrictive accounts.

This request is in some ways a generalization of Bug 249801 - that one only
deals with passwords whereas this one also covers bookmarks, form data, cookies etc.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

13 years ago
This looks like a duplicate of bug 22689 "Import/Export Profile (Backup/Restore)"

*** This bug has been marked as a duplicate of 22689 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.