Last Comment Bug 259845 - l10n CVS request: Korean (ko-KR) - Channy Yun <channy@mozilla.or.kr>
: l10n CVS request: Korean (ko-KR) - Channy Yun <channy@mozilla.or.kr>
Status: RESOLVED FIXED
sshkey, voucher
:
Product: mozilla.org
Classification: Other
Component: Repository Account Requests (show other bugs)
: other
: x86 Windows 2000
: -- normal (vote)
: ---
Assigned To: Dave Miller [:justdave] (justdave@bugzilla.org)
: Dave Miller [:justdave] (justdave@bugzilla.org)
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-16 10:15 PDT by Channy Yun [:channy]
Modified: 2005-07-05 17:39 PDT (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments
SSH2-DSA Public Key (680 bytes, text/plain)
2004-09-16 10:37 PDT, Channy Yun [:channy]
no flags Details
l10n ko-KR 1.0 for CVS (228.97 KB, application/x-zip-compressed)
2004-10-31 10:43 PST, Channy Yun [:channy]
no flags Details
New public key (608 bytes, text/plain)
2005-06-29 18:57 PDT, Channy Yun [:channy]
no flags Details
new one again (final) (608 bytes, text/plain)
2005-06-29 19:03 PDT, Channy Yun [:channy]
no flags Details
Latest SSH-DSA-pub-key (609 bytes, text/plain)
2005-06-29 19:05 PDT, Channy Yun [:channy]
no flags Details

Description Channy Yun [:channy] 2004-09-16 10:15:46 PDT
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET CLR 1.1.4322)
Build Identifier: 

L10n ko-KR

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
Comment 1 Channy Yun [:channy] 2004-09-16 10:37:44 PDT
Created attachment 159111 [details]
SSH2-DSA Public Key
Comment 2 Marcia Knous [:marcia - use ni] 2004-09-17 17:10:47 PDT
Channy: Can you fill out the CVS Access request form -
www.mozilla.org/hacking/form.html and get it back to me to start the process?
Comment 3 Channy Yun [:channy] 2004-09-20 19:34:51 PDT
(In reply to comment #2)
> Channy: Can you fill out the CVS Access request form -
> www.mozilla.org/hacking/form.html and get it back to me to start the process?

Didn't you get my fax?
I sent it again right now.
Please check your fax box.

Thanks..
Comment 4 Marcia Knous [:marcia - use ni] 2004-09-21 10:16:58 PDT
Channy: fax form received. 
Comment 5 Axel Hecht 2004-09-28 04:57:00 PDT
Please attach a zip of your localisation for review. Thanx.
Comment 6 Channy Yun [:channy] 2004-10-31 10:43:40 PST
Created attachment 164106 [details]
l10n ko-KR 1.0 for CVS

I'm so late to make a translation.
Please review my files and add to l10n CVS.

Thanks,

Channy
Comment 7 Benjamin Smedberg [:bsmedberg] 2004-11-03 10:48:44 PST
Initial files committed, and I vouch. Please watch
http://tinderbox.mozilla.org/showbuilds.cgi?tree=Mozilla-l10n-ko-KR to make sure
that your build is green (it will take a few hours for builds to appear), and
then start smoketesting the nightly builds as soon as possible.
Comment 8 Benjamin Smedberg [:bsmedberg] 2004-11-03 11:02:06 PST
Oh, by the way: extra-jar.mn needs to have whitespace before each manifest line.
I fixed this before checking in.
Comment 9 Channy Yun [:channy] 2004-11-03 20:39:19 PST
(In reply to comment #8)
> Oh, by the way: extra-jar.mn needs to have whitespace before each manifest line.
> I fixed this before checking in.

Thanks for your help.
I found errors in building of win32 installer. iconv don't convert utf-8 cp1361.
I guess cp1361 is incorrect but CP949 (# HANGUL_CHARSET) is CORRECT.
Because I don't have authority in checkin, please correct it.

Thanks,

Channy
Comment 10 Marcia Knous [:marcia - use ni] 2004-11-10 13:38:19 PST
I believe all of you now have access, if you could please confirm so I can close
out these bugs.
Comment 11 Channy Yun [:channy] 2005-06-29 18:57:34 PDT
Created attachment 187739 [details]
New public key

Would you change my public key to new one?
I lost my private key, so I made it agian.
Sorry.
Comment 12 Channy Yun [:channy] 2005-06-29 18:58:04 PDT
I reopen bug.
Comment 13 Channy Yun [:channy] 2005-06-29 19:03:12 PDT
Created attachment 187740 [details]
new one again (final)

Sorry. this is the latest one.
Comment 14 Channy Yun [:channy] 2005-06-29 19:05:46 PDT
Created attachment 187741 [details]
Latest SSH-DSA-pub-key

This is real one. Sorry for my mistake to choose file. :(
Comment 15 Dave Miller [:justdave] (justdave@bugzilla.org) 2005-06-30 10:45:15 PDT
Did you use a different email address for your account when you set it up? I
don't see any accounts starting with "channy" on any domain.
Comment 16 Channy Yun [:channy] 2005-06-30 19:54:47 PDT
I used only channy@mozilla.or.kr. It's very strange.
Would you add an account of channy@mozilla.or.kr with my latest key?
Comment 17 Channy Yun [:channy] 2005-07-04 03:32:36 PDT
The deadline of closing CVS commit is coming.
I must add my language files to CVS.
Please check this and follow up rapidly.
Comment 18 Channy Yun [:channy] 2005-07-04 03:33:26 PDT
The deadline of closing CVS commit is coming.
I must add my language files to CVS.
Please check this and follow up rapidly.
Comment 19 Dave Miller [:justdave] (justdave@bugzilla.org) 2005-07-05 17:39:26 PDT
Apologies for the delay, I was gone for the last 4 days for the holiday in the US.

You are all set up now.  Your CVSROOT should be:

  channy%mozilla.or.kr@cvs.mozilla.org:/l10n

Don't forget to set the CVS_RSH environment variable to 'ssh'

If you have any problems connecting, let me know.

Note You need to log in before you can comment on or make changes to this bug.