Caret moving pause if there is a named archor.

RESOLVED DUPLICATE of bug 256252

Status

()

Core
Keyboard: Navigation
--
major
RESOLVED DUPLICATE of bug 256252
14 years ago
13 years ago

People

(Reporter: Jessie Li, Assigned: Ginn Chen)

Tracking

1.7 Branch
Sun
SunOS
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: sunport17)

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
Stesp to Reproduce:
1. Start Mozilla.
2. Open the test case attached.
3. Press F7 to turn on caret browsing.
4. Press <right> arrow key to move.

Actural Result:
need press twice to move archor.

Expected Result:
It should not stop twice.
(Reporter)

Comment 1

14 years ago
Created attachment 159177 [details]
test case

add attachment for this bug.
(Reporter)

Updated

14 years ago
Summary: Caret is stopped by archor. → Caret is stopped once by archor.
(Reporter)

Updated

14 years ago
Summary: Caret is stopped once by archor. → Caret moving pause if there is a named archor.
(Assignee)

Updated

14 years ago
Assignee: aaronleventhal → ginn.chen

Updated

13 years ago
Whiteboard: sunport17
(Assignee)

Comment 2

13 years ago
fixed by bug 256252

*** This bug has been marked as a duplicate of 256252 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.