Live Bookmarks: show a tooltip with the item's description

RESOLVED DUPLICATE of bug 253912

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 253912
14 years ago
12 years ago

People

(Reporter: noamtm, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10

RSS (and other formats) feeds have description tags attached to each item. It
should be displayed as a tooltip when the user hovers the item.

Reproducible: Always
Steps to Reproduce:
1. Add any feed as a live bookmark.
2. When it loads, hover a news item.
Actual Results:  
Nothing happens.

Expected Results:  
Tooltip with the description.

Comment 1

14 years ago
This looks like a possible duplicate of bug 253912 to me
(Reporter)

Comment 2

14 years ago
It is a duplicate of that bug, except that it is more specific (and has more
votes.. ).
Thing is, in the comments of 253912, you guys talk about showing the title and
url in the tooltip; The reporter of that bug, and myself, have requested showing
the description.
Is it possible to rephrase both bugs (retaining their votes) as "allow user to
set the contents of Live Bookmarks tooltips (title|url|description)"?
Assignee: vladimir → vladimir+bm
Lets consolidate here, to simplify discussion. Please bring your
comments/suggestions to bug 253912.

*** This bug has been marked as a duplicate of 253912 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Assignee: vladimir+bm → nobody
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.