in Firefox 1.0 pre release "Page Info" has no short cut key anymore

RESOLVED DUPLICATE of bug 259362

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 259362
14 years ago
14 years ago

People

(Reporter: Norbert, Assigned: Blake Ross)

Tracking

1.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10

In Firefox 1.0 "Page Info" has no short cut key anymore! In previous Firefox
versions there was one. I think I remember it was CTRL+J. (This opens the
download window now.)

Currently, "Page Info" is not accessible for popup-windows without menu bar.
This is why I set this bug "major".

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

14 years ago
I set version to 1.0 branch. I hope this is correct.
Version: unspecified → 1.0 Branch
(Reporter)

Updated

14 years ago
Summary: in Firefox 1.0 "Page Info" has no short cut key anymore → in Firefox 1.0 pre release "Page Info" has no short cut key anymore

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 259362 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

14 years ago
[re-open]


Open http://go.icq.com/ and click the "If ICQ2Go! does not start - click here"-link.
There is no way to open the Page Info window for this popup window that contains
a java applet !!!!!!!!!!!!!!!!!!!!!!!!!!!!!
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
(Reporter)

Comment 4

14 years ago
It looks like there is no way to open the Page Info for such windows that
contain full-size java applets, if no short cut is available!

That's why a short cut for Page Info must be re-implemented !!!

Comment 5

14 years ago
Norbert, just because you don't like the resolution doesn't mean you are allowed
to reopen the bug.

*** This bug has been marked as a duplicate of 259362 ***

*** This bug has been marked as a duplicate of 259362 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 6

14 years ago
But there is a "major feature broken" ! And such problems have to be reported as
major bug !!!!

Please read my comments! Its impossible to open the page info for this icq popup !!!
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
(Reporter)

Comment 7

14 years ago
It's not OK that you just close my bugs (that are really bugs) without any comment !
*** This bug has been marked as a duplicate of 259362 ***

*** This bug has been marked as a duplicate of 259362 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 9

14 years ago
And what about the problem taht the page info window cannor be opened? Why do
you behave so arrogant!? I see problems, take time to report them and you just
close them without any comment.

This is really not OK!
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
(Reporter)

Comment 10

14 years ago
Please tell me why you don't want to fix this. I have given you an example where
a feature is broken !
(Reporter)

Comment 11

14 years ago
CTRL+B is displayed as bookmark sidebar short cut. And it does work. Now we have
2 bookmark sidebar short cuts (CTRL+B and CTRL+I). But no short cut for Page Info.

This must have been the idea of an very intelligent guy...

Comment 12

14 years ago
Norbert, this bug is marked as a duplicate of bug 259362 because that one is
about the same problem, but was filed earlier. You have already added comments
to that bug. Let's keep the discussions together, in that bug. Add comments to
bug 259362 if you like.

*** This bug has been marked as a duplicate of 259362 ***

*** This bug has been marked as a duplicate of 259362 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 13

14 years ago
(In reply to comment #12)
> Let's keep the discussions together, in that bug. Add comments to
> bug 259362 if you like.


But there is no discussion! My bug is just closed without any comment, although
I found examples where the bug is really a bug!
You need to log in before you can comment on or make changes to this bug.